Maintenance Break
Incident Report for Star List
Resolved
The maintenance break is over.
Posted Dec 19, 2019 - 13:52 UTC
Identified
There is an ongoing maintenance break in the game.
Posted Dec 19, 2019 - 13:35 UTC
This incident affected: StarList API and Supercell API.