Brawl Stars API degraded performance
Incident Report for Star List
Resolved
It looks like the ratelimit is back to normal since some time ago but the fix should be deployed in the close future by Supercell.
Posted Dec 01, 2019 - 11:19 UTC
Identified
The official Brawl Stars API now has reduced ratelimit to prevent recent timeouts and get the service stable again. This will take longer than just a few hours.
Posted Nov 30, 2019 - 10:21 UTC
This incident affected: Supercell API.