[API] Unable to connect to Supercell Servers
Incident Report for Star List
Resolved
We decided to take down this API as it's no longer possible to continue hosting it with these services. Most endpoints will go down, follow our discord for more information.

https://starli.st/discord
Posted Mar 19, 2020 - 08:19 UTC
Update
The events endpoint has been re-enabled. However, some fields are still marked as null or default.
We will continue to work on this issue and restore our service to what it used to be.
Posted Dec 31, 2019 - 17:32 UTC
Monitoring
We have added a temporary fix to proxy the official API instead.
Due to this, some fields were marked as null or default. The events and leaderboard endpoint has been disabled.
We will continue to work on this issue and attempt to directly connect to the servers.
Posted Dec 31, 2019 - 00:20 UTC
Identified
The issue has been identified and we are looking into ways to fix it.
Posted Dec 20, 2019 - 16:45 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2019 - 10:54 UTC