Server Issues
Incident Report for Star List
Resolved
Looks like the issue has been resolved some time ago and everything seems to be back to normal.
Posted Nov 25, 2019 - 01:12 UTC
Monitoring
The issue is being looked at closely and the ratelimit should be higher, which means requests shouldn't be throttled as often.
Posted Nov 24, 2019 - 19:13 UTC
Identified
The official Brawl Stars API is currently experiencing some issues with response times. Due to that, it currently has lowered ratelimit, so expect some throttling.
Posted Nov 24, 2019 - 14:42 UTC
This incident affected: Supercell API.